community.kubernetes.k8s module

Note

This redirect is part of the community.kubernetes collection (version 2.0.1).

  • This redirect has been deprecated. Please update your tasks to use the new name kubernetes.core.k8s instead. It will be removed in version 3.0.0 of community.kubernetes.

  • This is a redirect to the kubernetes.core.k8s module.

  • This redirect does not work with Ansible 2.9.

  • The collection contains the following information on this deprecation: The community.kubernetes collection is being renamed to kubernetes.core. Please update your FQCNs to kubernetes.core instead.