cisco.nxos.nxos – Use NX-API to run commands on Cisco NX-OS platform

Note

This plugin is part of the cisco.nxos collection (version 2.5.1).

To install it use: ansible-galaxy collection install cisco.nxos.

To use it in a playbook, specify: cisco.nxos.nxos.

New in version 1.0.0: of cisco.nxos

Synopsis

  • This plugin provides low level abstraction APIs for sending and receiving commands using NX-API with devices running Cisco NX-OS.

Authors

  • Ansible Networking Team