community.vmware.vmware – HttpApi Plugin for VMware REST API

Note

This plugin is part of the community.vmware collection (version 1.13.0).

To install it use: ansible-galaxy collection install community.vmware.

To use it in a playbook, specify: community.vmware.vmware.

Synopsis

  • This HttpApi plugin provides methods to connect to VMware vCenter over a HTTP(S)-based APIs.

Authors

  • Abhijeet Kasurde (Akasurde)